Support » Plugin: BulletProof Security » Can't login after update

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author AITpro

    (@aitpro)

    Since you have already done all of the troubleshooting steps that would allow you to access your login page/Login and none of them worked then what is probably happening is your Host has disabled your Login page. We have been contacted by a lot of folks whose Host’s are doing this to deal with the massive amounts of Brute Force Login attacks that are still going on. Check with your Host and ask them if they are blocking access/Logins to your login page.

    PetiteJo

    (@petitejo)

    I think that’s maybe what happened. I tried again a couple of hours after and everything worked fine. Weird!

    Plugin Author AITpro

    (@aitpro)

    Cool. There is also something going on at the DNS level due to these Brute Force Attacks.

    Example: An Australian site owner we were assisting was unable login to his site for 24 hours and the host was claiming it was nothing they were doing, which appeared to be true. I was able to login to the site from the US. Somewhere a DNS Server (possible Cloud Server) was blocking his IP address, but not the host’s DNS Servers???

    There is no sign of the Brute Force attacks slowing down and there are now a lot of victim/hacked sites in the mix that are doing automated attacks themselves on other sites – what a pain. ugh.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't login after update’ is closed to new replies.