WordPress.org

Support

Support » Multisite » [Resolved] Can't login after network subdomain install with 3.1

[Resolved] Can't login after network subdomain install with 3.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • define( ‘DOMAIN_CURRENT_SITE’, ‘davidt’ );

    Multisite complain when your domain does not have an extension. fake one.

    davidt.loc is fine.

    Andrea,

    Thanks for getting back so smartly.

    Tried your suggestion, wasn’t clear if you just wanted me to alter wp_config.php, or change all the other components as well, dnsmasq.conf and sites/enabled/000-default, so tried all permutations with those files and….

    no dice.

    Still looping back round to the login screen. I’ll have a quick go at building a [less than ideal for my purposes] sub-directory install, and then I think I’ll have to try something else, it’s ok to type the ‘Drupal’ word round here isn’t it? ; }.

    I wanted WP for the admin i/f which is better understood by the folks I’m doing this for.

    Rgds

    bdjt

    You need to update wp-config.php and also a couple of database tables (wp_blogs and wp_site).

    Tim, Andrea,

    Thanks, between your advice and some judicious trial and erroring, I got there…

    Rgds

    David

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Can't login after network subdomain install with 3.1’ is closed to new replies.