WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can't log in after installing W3-Total-Cache

[Resolved] Can't log in after installing W3-Total-Cache

  • I tried installing this plugin this morning, however, I believe my web hosting provider does not allow permissions 777 as when I try and log in to the admin page I get the following errors:

    Warning: require_once(/websites/123reg/LinuxPackage22/sm/ts/mo/smtsmodels.com/public_html/public_html/wp-content/plugins/w3-total-cache/lib/W3/Config.php) [function.require-once]: failed to open stream: No such file or directory in /websites/123reg/LinuxPackage22/sm/ts/mo/smtsmodels.com/public_html/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1379

    Fatal error: require_once() [function.require]: Failed opening required ‘/websites/123reg/LinuxPackage22/sm/ts/mo/smtsmodels.com/public_html/public_html/wp-content/plugins/w3-total-cache/lib/W3/Config.php’ (include_path=’.:/usr/local/php52/share/pear:/usr/local/php52/share/php’) in /websites/123reg/LinuxPackage22/sm/ts/mo/smtsmodels.com/public_html/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1379

    I have since tried to change the file permissions myself to 777 for the correct folders as instructed in the installation guide, however, this makes no difference.

    The website is http://www.smtsmodels.com

    The W3-Total-Cache app can be found here:

    http://wordpress.org/extend/plugins/w3-total-cache/

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • FTP into your site and rename the W3 plugin directory. This will deactivate the plugin so you can log in again.

    Thanks for your quick response Justin.

    That fixed that issue, however, I had to rename both object_cache.php and and db.php to get to my dashboard as I have errors reporting some files were missing or incomplete.

    I activated the plugins and renamed the files back and all seems well again.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Can't log in after installing W3-Total-Cache’ is closed to new replies.
Skip to toolbar