Can't login after 2.6 upgrade (3 posts)

  1. Ryan McCue
    Posted 7 years ago #

    I've upgraded to 2.6 on getlilina.org and am unable to log in. I have cleared cookies and reset my password via the WP interface and manually via the DB. Still, I am unable to log in. WP appears to be authenticating me fine, as cookies are created and no error is displayed, however, it just redirects me to wp-login.php again.

    Any ideas?

  2. Ryan McCue
    Posted 7 years ago #

    Never mind, I was setting the cookie path in wp-config.php to /. Removing those lines fixed it.

  3. kogo
    Posted 7 years ago #

    Could you elaborate what you did? I have the same problem and tried everything but still cannot login.

    What do you mean by 'removing those lines' in wp-config.php?

    below is my wp-config.php and not sure what you're mentioning...

    // ** MySQL settings ** //
    define('DB_NAME', 'wordpress');    // The name of the database
    define('DB_USER', 'admin');     // Your MySQL username
    define('DB_PASSWORD', '##'); // ...and password
    define('DB_HOST', 'localhost');    // 99% chance you won't need to change this value
    define('DB_CHARSET', 'utf8');
    define('DB_COLLATE', '');
    // Change SECRET_KEY to a unique phrase.  You won't have to remember it later,
    // so make it long and complicated.  You can visit http://api.wordpress.org/secret-key/1.0/
    // to get a secret key generated for you, or just make something up.
    define('AUTH_KEY', 'something'); // Change this to a unique phrase.
    define('SECURE_AUTH_KEY', 'something'); // Change this to a unique phrase.
    define('LOGGED_IN_KEY', 'something'); // Change this to a unique phrase.
    // You can have multiple installations in one database if you give each a unique prefix
    $table_prefix  = 'wp_';   // Only numbers, letters, and underscores please!
    // Change this to localize WordPress.  A corresponding MO file for the
    // chosen language must be installed to wp-content/languages.
    // For example, install de.mo to wp-content/languages and set WPLANG to 'de'
    // to enable German language support.
    define ('WPLANG', '');
    /* That's all, stop editing! Happy blogging. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    require_once(ABSPATH . 'wp-settings.php');

Topic Closed

This topic has been closed to new replies.

About this Topic