WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can't login

[Resolved] Can't login

  • mareksgregs
    Member

    @mareksgregs

    I can no longer login in my website.
    After a long load it says “This web page has a redirect loop”

    I could login just fine about 10-12 hours ago. Last thing I did was update 2 plugins.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    Are you getting any errors or messages such as “wrong userid or password”? That may help us narrow down what’s going on.

    mareksgregs
    Member

    @mareksgregs

    No, just the usual “This web page has a redirect loop” page with the below contents.

    This web page has a redirect loop
    The web page at http://forums.ourworldbuzz.com/login has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
    Here are some suggestions:
    Reload this web page later.
    Learn more about this problem.
    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    [ Please do not bump, that’s not permitted here. ]

    Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    Ah, that’s not good. I was hoping you had a simple password reset problem.

    I’m not sure what plugin your using for that login screen it looks like you are using BuddyPress which makes it a little more complicated.

    Normally I would recommend that you use FTP or whatever filemanagement tools your host has provided you with an suggest that you rename wp-content/plugins to wp-content/plugins-old. That would also break the BuddyPress functionality.

    Do you know which plugin you are using for that login redirect? This URL should work http://forums.ourworldbuzz.com/wp-admin/ and redirect you to the wp-login.php but I think a plugin is attempting to make it /login/. If you can identify that plugin then you could delete the correct plugin directory (just the one, not all of them) and that should let you in.

    mareksgregs
    Member

    @mareksgregs

    I remember adding a few lines of a redirect in one of my files last week to hide the wp-login.php in the url and have users login trough /login. And it worked out fine, until yesterday.
    Also, I’m using S2Member custom login feature.

    I guess I should try and look trough the files, try and remember which file/es I edited. Thanks for the post by the way! It got me thinking.

    mareksgregs
    Member

    @mareksgregs

    Resolved it! The filter I had added in functions.php was the problem. So I removed it for now.

    Thank you for your help, Jan!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can't login’ is closed to new replies.