Support » Fixing WordPress » Can’t login

  • Hi,
    My WP installation won’t let me login, either as admin or as one of my users. It’s been working great for over two weeks. But now, all of the sudden — buggered.
    I’ve tried the solutions mentioned in the numerous other threads on this topic, but nothing has worked. Anyone have any new insight into how to fix this, or should I just give up and reinstall everything?
    MT sucked, but at least it never locked me out of my own @#$# site.
    -d

Viewing 6 replies - 1 through 6 (of 6 total)
  • You’ve tried *everything* in these two threads ?
    http://wordpress.org/support/3/7229
    http://wordpress.org/support/3/7091

    I’m pretty sure I’ve tried all that stuff.
    * Cleared my cookies, temp files, tried different browsers (Safari, Mozilla, IE) …
    * Tried replacing wp-login.php with the two versions out there (rboren’s and sexygirl’s from another thread),
    * Tried editing wp-login.php myself as instructed, and
    * Checked the password hashes in my database to make sure they’re what they should be.
    I’m using WP to feed a main blog index page in a different directory and a “highlights” page in yet another directory — I’ve read that this might have something to do with having WP and one’s blog files in different directories.
    In any event, I think I’m gonna take a break now — I’ve been on this since this morning, so I’m frustrated and my brain is fried. Maybe it’ll look different after a few hours away from it.
    [sigh]
    -d

    I would try setting a new password using phpmyadmin rather than just confirming the correct hash.

    I just tried setting a new password, but with
    UPDATE wp_users SET user_pass = '[new password hash]' WHERE id = '[my user ID #]' LIMIT 1 ;
    instead of phpmyadmin. Still no luck.
    -d

    I just tried that fix mentioned in the other active thread on this topic, and now I’m back in (at least for now).
    Thanks for your help.
    -d

    Please assist, I cannot login, username wrong? I have not changed this at anytime at all. Can this be reset.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t login’ is closed to new replies.