WordPress.org

Forums

Can't login (15 posts)

  1. jamedarr
    Member
    Posted 9 years ago #

    I can't login at all. I ave tried everthing listed here
    http://codex.wordpress.org/Login_Trouble

    I have even downloaded the latest install (1.5.1.3), deleted my old database, created a new one and reinstalled WordPress. I searched through the support forums and none of the solutions have worked for me.

    When I enter the correct username and password, it goes to this page: http://ansleycreative.com/blog/wp-login.php?redirect_to=%2Fblog%2Fwp-admin%2Findex.php
    Any help would be greatly appreciated.

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Have you checked that all the files have indeed uploaded, and that you have no files with a size of zero ?
    It's the files at root and in /wp-admin and /wp-includes that need checking.

    Who is your host ?
    What server setup do they have ?

  3. jamedarr
    Member
    Posted 9 years ago #

    Thanks for responding, I double checked all the files and none have a file size of zero.

    My host is Blue Domino
    UNIX and Windows servers (Dell and IBM)
    Apache 1.3.33
    PHP 4.3.10 on UNIX, 4.3.4 Windows
    Perl 5.8 UNIX, 5.8.3 Windows
    Python 2.4.1
    MySQL 4.0.22 UNIX

    My site is hosted on a UNIX server.

    Any other suggestions?

  4. websterguy
    Member
    Posted 9 years ago #

    Yeah, I had the same problem tonight. I'm hosted on BlueDomino as well. I found a fix, though. Follow the instructions on http://www.tamba2.org.uk/wordpress/site-url/ (using mysqladmin on BlueDomino control panel instead of myphpadmin... same thing, really). Yet, make the urls https:... As in https://www.tabma2.org.uk/T2

    That worked for my login at least. Good luck.

  5. skyhorse
    Member
    Posted 9 years ago #

    I have the same problem... When I try to go to the admin area, no output is sent by the web server and FireFox shows the error "The Document Contains No Data".

    I cannot simply put https in the option as mentioned by the previous comment because https does not access my website.

    I am not hosted by BlueDomino, I kind of have my own webspace in a reseller package.

    I have upgraded to the latest wordpress and the problem persists.

    Help, anyone?

  6. pavonic
    Member
    Posted 9 years ago #

    I had the same problem ("cant'login") in my local pc with Windows XP sp2. I installed WordPress 1.5.1.3 on XAMPP Lite version 1.4.14.

    It was a cookie problem. I solved it only turning off the "Ad Blocking" and "Cookie control" of the Zone Alarm Suite that I installed on my machine.

    I don't know if this can help.

    Bye,
    Cristian

  7. skyhorse
    Member
    Posted 9 years ago #

    I removed all cookies and the problem persists. I dont use any cookie control, firewall or anything like that.
    Any ideas?

  8. neurocoil
    Member
    Posted 9 years ago #

    YES I have the same issue. i use the right password and user name and it takes me to the login page. i use go daddy, is there any hope?

  9. skyhorse
    Member
    Posted 9 years ago #

    I would like to add that it used to work before. It just stopped working for no apparent reason.

  10. eebee
    Member
    Posted 9 years ago #

    I can't get to my admin page using the URL sent to me by email. It just goes to a 404. It was working at first and I even write a blog but since themn I can't reach it. If I use the right click method to write to blog it is in th emenu but it gives an error message as follows:
    An error has occurred in the script on this page

    javascript:doc=external.menuArguments.document;Q=doc.selection.createRange().text;void(btw=window.open('http://www.mysite.com/fitness-files/blog/wp-admin/bookmarklet.php?text='+escape(Q)+'&popupurl='+escape(doc.location.href)+'&popuptitle='+escape(doc.title),'bookmarklet','scrollbars=no,width=480,height=550,left=100,top=150,status=yes'));btw.focus();

    Do you want to continue running scripts on this page?

    Liz

  11. eebee
    Member
    Posted 9 years ago #

    Sorry about all the typos. I don't seem to be able to edit posts in this forum so I had better be more careful!! The last sentence of the above post is part of the error message I am getting.
    Liz

  12. Mark (podz)
    Support Maven
    Posted 9 years ago #

    eebee - that looks like a bookmarklet link, not a direct link.

    Can you login to your blog ?
    The default themes both have a link
    http://www.example.com/wp-login.php

  13. eebee
    Member
    Posted 9 years ago #

    Its eebee here. No I can't log in that link http://www.trim-you.com/wp-login.php goes to a 404

    My host is Dreamhost and they installed it. It was working for about 10 minutes. I am sure I have done something wrong!

  14. joeblough
    Member
    Posted 9 years ago #

    I am setting up a first froject on my local pc.
    For me also it was a cookie problem.
    I turned off all cookie controls and went straight to the dashboard page.

    The problem is that the login page fails silently when cookies are disallowed.
    An error message would be appropriate.

  15. skyhorse
    Member
    Posted 9 years ago #

    my problem is not the cookie.

    I have actually access to all the admin pages, except the dashboard which returns an empty document.

    If I delete my database and re-install the original one, the problem is solved, so it must be the content of my site that is making it.

    I will do some trial-and-error till I find the source, when I have time.

    Cheers,

    sky

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags