[resolved] Can't Log In - /wp-admin/ Gives "Remote server or file not found" Error (3 posts)

  1. evanlong
    Posted 5 years ago #

    The "wp-admin" directory has disappeared and I can't log in to the web site. (I am the owner.) Everything was working fine when I last checked it on Friday evening. The wp-admin directory is still on the site with files in it but for some reason, it's just not working. Can someone list suggestions for getting it working again? I really need to log in and make edits.

    EDIT: I had a post scheduled to be published a few minutes ago. It hasn't shown up.

  2. JohnnyWhite2007
    Posted 5 years ago #

    Have you tried logging in at: http://yourdomain.com/wp-login.php ? Usually if you can login here, then go the wp-admin, you can get to the dashboard. If all else fails, rename the whole wp-content folder to something like wp-content.bak and then try logging into your dashboard.

    Have you checked that the folder has the correct file permissions? Sometimes file permissions can cause these errors.

    Have you deleted the wp-admin folder and uploaded a fresh copy of it? This could mean that your WordPress was tampered with or was corrupted somehow.

    Disable all plugins by renaming the plugins directory.

    Disable your .htaccess file by renaming it to .htaccess.bak.

    Was there any changes on Friday, revert them.

  3. evanlong
    Posted 5 years ago #

    It was Gumblar according to the host company and they fixed it:


Topic Closed

This topic has been closed to new replies.

About this Topic