WordPress.org

Ready to get started?Download WordPress

Forums

can't log in with firefox (6 posts)

  1. rikell42
    Member
    Posted 10 years ago #

    hello.

    I run gentoo linux and I have a ton of browsers installed. all of them work wonderfuly except firefox. I can't get past the log in screen in firefox. This is wierd because It used to work just fine.

    I have removed all my cookies and such and I also except all cookies.

    I really miss using firefox so please help me out.

    does anyone have a any ideas?

  2. chuckblue
    Member
    Posted 10 years ago #

    I use firefox and mine is set to allow cookies.

    Otherwise I wont be able to log in.

    what about 'allow for originating web site only' ?

    I have that on.

  3. Do you you see any error messages or just a blank screen?

  4. rikell42
    Member
    Posted 10 years ago #

    well I tryed the 'allow form originating web site only' with no luck

    the log in screen just sits and says 'waiting for xxxxxxx.org' down in the status bar.

    it seems strange. this all works fine with any other browser even other gecko based browsers.

  5. rikell42
    Member
    Posted 10 years ago #

    strange

    I got in but in a weird way.

    generally the url to the log in screen is

    xxxxxx.org/wp-login.php

    this leads to the breaking of the system.

    I tried

    xxxxxxxx.org/wp-admin

    and got redirected to

    xxxxxxxxx.org/wp-login.php?redirect_to=%2Fwp-admin%2F

    this gave me a log in screen and when I enter all the info and press enter
    I get logged ino the system.

    so what do you think now?

  6. chuckblue
    Member
    Posted 10 years ago #

    Hmmm. 'waiting for site'. if its only one browser, could your cache for that one browser be full ? Sort of guessing in the dark there.

    I have the browsers on my home computer set rather large, around 100 megs.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.