WordPress.org

Support

Support » Requests and Feedback » [Resolved] Can't log in to Plugin developer center

[Resolved] Can't log in to Plugin developer center

  • When I go to http://wordpress.org/extend/plugins/add/, the page says I need to log in.
    I put in my username and password and it says that username does not exist.
    I click register and it says, “You are logged in, why do you need to register?”
    All I want to do is post a plugin I am developing.

Viewing 13 replies - 1 through 13 (of 13 total)
  • works fine for me, or do you mean after you submit the form?

    I’ll flag it for someone to see.

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    If you’re logged into the support forums and not into the plugins directory, then you’ll see pretty much what you’re seeing. The register link sends you to the support forums, where you’re already logged in.

    Usernames and passwords are shared across the support forums and the plugins directory and the theme directory and everything else ending with “wordpress.org”. So if you’re trying to log in with some other name or password, then it won’t work. Given that you’re logged in here, I suspect you typed the wrong password.

    So, clear your cookies. Then log in using the top right box (or either box, really). Use the same username and password as you use here in the support forums.

    The shared cookie thing is broken. We know this. We’re working on it.

    I cleared my cookies as well as trying another browser (Chrome->IE8).
    But I still get the error “This username does not exist.”
    I am using the same username (yakatz) that I am using now.

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    Email me directly. I’ll need to change your password and try it for myself to see what the issue is.

    otto@ottodestruct.com

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    This turned out to be a caching problem. Somehow a bad entry got into the memory cache. Left to itself, it probably would have expired after some period of time. I’ve manually cleared it now.

    thanks for sorting it Otoo – knew it was beyond me 😉

    Hey Otto, also running into the same problem here. Thanks!

    I seem to be having the same problem. Could you sort me out as well? Thanks!

    I have found that when I change my password in the support system, it takes so yet-undetermined length of time to propagate back to the developer login.
    Otto changed my password and told me what he changed it to, but when I changed it again, the developer login stayed with the old password for some time.
    I would suggest to anyone with this problem that you wait a few hours (even overnight) and resist the urge to try logging in again and again, since in some caching systems, that can make the incorrect entry stick around longer.

    Yep… waiting overnight fixed it for me.

    Hi everyone,

    same problem here after registering and then changing password.
    Going to try it again tomorrow 😉

    Cheers, Heiner

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Can't log in to Plugin developer center’ is closed to new replies.