WordPress.org

Support

Support » How-To and Troubleshooting » Can’t log in to my dashboard.

Can’t log in to my dashboard.

  • Recently I had to clear my browser cookies and cache and all that good stuff, well since, I was no longer signed into my wordpress site. When I went to log in, it asked for my username and password, which I entered correctly. When I pressed submit, I got a blank page.

    I’ve tried this with my other browser too, and I’ve even tried creating another blog. It all leads me to a blank page. If I enter an incorrect password, I get an incorrect password error.

    Any ideas? I’m completely stumped. And a bit upset! ha

Viewing 15 replies - 1 through 15 (of 30 total)
  • Log in. (even if it does glitch, just log in)
    Go back to your homepage and refresh (+clear cache but not cookies).
    Click on any edit post button.

    It’s a dashboard problem that affected me and mysteriously stopped.

    Out of curiousity, what OS/Apache ver. are you using?

    [edit]
    Alternatively, just go straight to http://yourdomain.com/path/to/wordpress/wp-admin/options-general.php

    Well sadly, I followed your post step by step multiple times but neither suggestion worked.

    As for my OS, I use WinXP Home SP2 and Apache version…ha I don’t even know what Apache is!

    I’m assuming you use IIS?
    If not, what is the actual web server software you’re using?

    Well I use Yahoo’s small business server. So whatever they use 😡

    I’m having the same problem- can’t log in to dashboard. I also
    can’t tell if I’m having a host problem or a WordPress problem.

    So I go here:
    http://www.myurl.com/blog/wp-login.php?redirect_to=%2Fblog%2Fwp-admin%2Fadmin.php

    (obviously with the right domain) and I get an error page.

    I know this URL should work because I can access another WP blog
    page with it (not mine- so I can’t log in).

    Any ideas?

    Thanks

    You have cleared both browser cookies and cache, but have you already tried another Web browser? WordPress is unaware of browser settings, so it sounds unlikely that the state of WordPress has changed.

    As I mentioned in the first post, I have tried on another browser. 🙂

    Okay, so the options are narrowed down. It is very unlikely that emptying your cookies and cache have anything to do with this issue. WordPress would not lock itself due to many consecutive unsuccessful attempts either (this was discussed among developers recently). Have you considered backing up your data, reinstalling and then restoring the data. I haven’t other ideas to suggest and it doesn’t appear as though others can suggest something either.

    Try disabling all your plugins. If you cannot access the plugin screen then use ftp/shh to rename them to phps extension.

    Let me know how it goes.

    Did any of your folks do what I had suggested? And did it work?

    Log in. (even if it does glitch, just log in)
    Go back to your homepage and refresh (+clear cache but not cookies).
    Click on any edit post button.

    It’s a dashboard problem that affected me and mysteriously stopped.

    I did but it didn’t work. :-\

    Okay, lemme shed some light on this issue. When you log in on to WP2.0, the server redirects you to the dashboard. At this point, the redirect is picked up by the browser and the browser starts loading wp-admin/index.php. After 20 or so seconds of waiting, the server *closes the HTTP connection* as if the index.php PHP script had timed out or something. This shows up on IE as the typical DNS error (and it’s NOT a DNS error) and on firefox as a blank page, with the complete URL to it as the page title.

    No warning, error or notice is printed on the Apache (or web server) log whatsoever, so finding the root cause of the problem IS SIMPLY IMPOSSIBLE.

    I did notice that disabling my plugins and enabling them one at a time till I have enabled them all again fixed the problem… but only temporarily. The next day, things were back as usual – no access to the dashboard.

    PLEASE WP DEVELS: HELP US, THIS IS DRIVING ME INSANE.

    BTW, the Google Sitemaps plugin consumes tons of RAM, which causes the Web server (actually, PHP) to die when posting. So if you experience broken connections just after hitting Publish on the post editor, suspect the Sitemaps plugin.

    This has happened on my 1.5.2 installation, so it is not limited to 2.0

    Hello – I am also having a problem logging into my dashboard. It says I used the wrong password but I am sure it was correct. I clicked the “Lost your password” and was sent my new password and that one also does not work.

    Clearing my cookies and my cache did not change thing.

    I would really appreciate it if someone helped me.

    I had the same problem and solved it by copied the 2 user files from database on my ISP to my PC and opened them with the MS Notepad. The 2 files were located in: yourblog/wp-content/cache/users/xxxxx. One of the users was the original admin user record and the other was the one when I changed the admin profile to my name, etc.

    I just logged on as “admin” and asked for a new password. Once I logged in with the new password, I had access to the full dashboard (Write, Manage, etc.). I think I’ll be alreight if I just have to make sure I don’t change the password.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Can’t log in to my dashboard.’ is closed to new replies.
Skip to toolbar