Can't log in to my dashboard. (5 posts)

  1. tlaban
    Posted 3 years ago #

    For the past few weeks, I haven't been able to log into my Dashboard. I can access the login page, but when I submit my password and user name, I get a page with this message:
    Fatal error: Call to undefined function wp_is_mobile() in /home/content/l/a/b/labanster/html/wp-admin/index.php on line 24

    My site is hosted on GoDaddy. I called them and they told me it was a problem within WordPress and they couldn't fix it. Does someone know what's going on? My site's URL is http://www.highclasscaricature.com.

  2. Jay Hoffmann
    Posted 3 years ago #

    - switching to the Twenty Eleven theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - deleting and disabling your plugins one by one, to figure out a troublemaker

    - resetting the plugins folder by FTP or phpMyAdmin.

    Chances are, a plugin is causing this problem. If that does not work (and ONLY if that does not work) you can try to:

    Delete the wp-admin & wp-includes folder as well as all files in your root folder with the exception of wp-config.php and your .htaccess file (if you have one). Then re-upload all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. tlaban
    Posted 3 years ago #

    Well, I tried renaming the child theme folder to TwentyEleven_old and that did nothing. Also tried deleting the plugins one by one. With all deleted, it still didn't work. What does "resetting" the Plugins folder mean? Also, when you say upload all files and folcers except the wp-content folder, does that mean I can leave the wp-content folder undeleted as well? Thanks!

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    does that mean I can leave the wp-content folder undeleted as well?

    Yes. The fresh upload should do it providing you make sure that you delete the old copies of files & folder before uploading the new ones. My guess is that you have a damaged or missing core file.

  5. tlaban
    Posted 3 years ago #

    Well, I updated to 3.5 through GoDaddy's dashboard(it took them 24 hours to notify me it was done!) and it seems to have fixed the issue. Thank God. Thanks for all your help!

Topic Closed

This topic has been closed to new replies.

About this Topic