Support » Fixing WordPress » Can’t log in to my admin

  • I went to the login to get into my wordpress account, which is already an automatic link on my firefox browser. I’ve been logging onto this address since I got the blog years ago. http://swarfblog.com/wp-admin/

    Maybe 3 days ago I went to log on and it stopped me and gave me this thing:

    “Firefox has detected that the server is redirecting the request for this address in a way that will never complete.”

    “The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site’s cookies does not resolve the problem, it is likely a server configuration issue and not your computer.”

    I have a mac so I tried to log on with safari and that didn’t work either. That time it gave me the loggin and password boxes unlike on firefox. I put my name and password in and I get some similar bs as on firefox. It says:

    “Safari can’t open the page.
    Too many redirects occurred trying to open “http://swarfblog.com/wp-admin/”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

    I figured this was a bug on wordpress’s part, but nothing has changed. Anyone know what to do?

Viewing 15 replies - 1 through 15 (of 15 total)
  • Have you tried redirecting the domain or parts of the domain (a folder or Page) recently?

    A forwarding or 301/302 redirect are the only possibilities I can think of that would cause this problem.

    Thanks for responding. That’s interesting but I’m not sure what you me to do.

    What should I type?

    This same exact thing happened to me last week, suspiciously around the same time I tried to set up a 2nd blog on wordpress.com.

    Original blog: http://www.yarnish.com/blog

    New blog: http://www.yarnish.wordpress.com

    I did not set up the new blog to have the Original blog redirect to the New blog, but I am getting the same exact error messages when I try to login to my Original blog, indicating there’s some confusion between the two.

    I have no idea how to fix this though, so if anyone has any insight I would really appreciate it!

    Well this blows! I’m not sure your error is related to the blogs being confused with each other. I have a different blog it’s working.

    Tell me if you got any ideas.

    My new (other) blog is working as well. I’m not sure that rules out the redirect issue being the cause of the error with my original blog?

    So any ideas on what we should do?

    I’ve got the same problem, with a blog where nothing has changed and I posted to it fine last week. Now I can’t log in to post or do anything!

    Like the others, get the redirect error message in Firefox, while nothing happens in any version of IE–it just gets stuck. Help!

    Fine. Then I’m not alone. I reporting this as a bug right now.

    Awesome – thank you. Keep us posted!

    No Prob.

    Just to warn you though, the next few days I don’t know how much I will be on the web.

    I’ll try to though. See if you can find anything else. Yah dig. Word

    I have the same problem. Edited some comments earlier today and when I got home from work none of my blogs’ logins seems to work. I get redirected and my password doesn’t match. Very strange that this is happening to so many within a few days…

    How can I enter my wp-admin or change the password when I can’t access?

    Creepy
    Cant login either.
    All was fine until a few days ago.
    Why is this happening across versions and with different providers.

    I was able to fix this, after some trial and error. I renamed the plugins folder; and was able to login finally. The problem seemed to stem from some old plugins that were already disabled. I deleted textile1 and markdown, renamed the plugins folder again and all is back to normal!

    I had this problem too. It appeared a few days ago. I think I had wp ver. 2.3. I found no solution but to backup everything, erase the files and upgrade to the latest version. Upon updating I found this in the plugin management menu:

    The plugin ../../../../../../../../../../../../../../../../../../../../tmp/tmpniKSEE/sess_24f4c1de6fac71aac006186d3..[etc.]. has been deactivated due to an error: Invalid plugin.

    This looks to me like some sort of attack, but I am unsure. In any case, updating is a good idea, as it seems a lot of people are affected all of the sudden.

    I’ll get back with more details when I manage to gather more 🙂 .

    Have fun.

    My thoughts were related to 301/302 redirects through your .htaccess file. If you have too many redirects or a redirect that is incomplete then the browser doesn’t understand how to reach the file on your host.

    This seems to be a bug though. Let’s hope they can fix it in 2.7.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Can’t log in to my admin’ is closed to new replies.