WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can't log in – must be a bad plugin when I upgraded to newest WP update

[Resolved] Can't log in – must be a bad plugin when I upgraded to newest WP update

  • Here’s the error msg I’m getting when I try to load the wp-admin.php page.

    Warning: Cannot modify header information – headers already sent by (output started at /xxxx/xxxx/public_html/wp-admin/index.php:96) in /home/thoughts/public_html/wp-includes/pluggable.php on line 897

    Any ideas?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Go in via FTP and rename your plugins folder to plugins-old, see if you can get in.

    Just tried – that didn’t work. Can’t log in even with plugins renamed to plugins_old

    Any other ideas?

    thanks.

    Reset the theme manually (make a backup and then delete everything BUT the twentyevelen folder)

    Just tried that – no go.

    Same error message.

    Any other ideas?

    Here’s the error message I get after deleting theme (keeping twentyeleven)

    Warning: Cannot modify header information – headers already sent by (output started at /home/thoughts/public_html/wp-content/plugins/about-me-widget/aboutme.php:96) in /home/thoughts/public_html/wp-includes/pluggable.php on line 934

    IGNORE – fixed now!

    I had to rename plugins folder and theme folder – then WP required a DB upgrade.

    then I went in, updated the plugins, reinstated my theme, and presto!

    Thanks for your help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Can't log in – must be a bad plugin when I upgraded to newest WP update’ is closed to new replies.
Skip to toolbar