Support » Plugin: Wordfence Security - Firewall & Malware Scan » can’t log in – login fields just redisplay

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey @susantau,

    It sounds like there might be a conflict either with the theme or one of the plugins you’re using, could you try temporarily switching to a default theme if you’re not already using one and disabling all other plugins then reactivating them one by one to see if the issue persists?

    It’s worth mentioning that Wordfence Two-Factor is designed for the WordPress standard login pages. There’s a feature request for WooCommerce integration, and the developers have been discussing the best way to implement it.

    Please let me know how it goes.

    Thanks,

    Gerroald

    Thanks,

    Gerroald

    Hi Gerroald,

    Thanks so much for getting back and suggesting this final step. So I deactivated almost all my plugins (didn’t want to deactivate ManageWP Worker or I wouldn’t be able to get back into the site easily if locked out again) and…. I was able to log in! So you were correct about the problem being caused by some plugin conflict. Of course, the burning question is, which one??

    So then I added the rest of the plugins back – in clumps – but even after re-activating the last clump of plugins, I was STILL able to log in – wha??? Oh – EXCEPT one thing was not QUITE the same as before: upon re-activation the Jetpack plugin required reconnection to WordPress.com, which I wavered about for a couple of minutes, and finally decided against because I never use anything in Jetpack AND I didn’t want to deal with WordPress.com. In fact I deleted JetPack altogether.

    Because everything ELSE is back to how it had been and I can log in no problem again, I would suggest JetPack as a possible suspect.

    Forgive me for not going those extra steps to really nail this conclusively.

    At any rate, I am SO HAPPY to be able to log in properly to the site again. 🙂

    Susan

    • This reply was modified 11 months, 4 weeks ago by susantau.
    • This reply was modified 11 months, 4 weeks ago by susantau.
    • This reply was modified 11 months, 4 weeks ago by susantau.

    Hey @susantau,

    No problem at all! Sometimes a fresh set of eyes is helpful, and it’s what we’re here for.

    When things like this happen and it’s cleared up on reactivation I usually lean towards a caching issue. But, it’s hard to say for certain since it’s now working. Either way, if the issues crop back up, please do let us know.

    Thanks,

    Gerroald

    • This reply was modified 11 months, 3 weeks ago by WFGerroald.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘can’t log in – login fields just redisplay’ is closed to new replies.