Support » Plugin: Admin Custom Login » Can’t log in. Cookies error.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Quite a blunder this one!
    No browsers worked for me. Had to login and rename the plugin folder to disable it.

    On nearly 200 different websites!!

    Plugin Author weblizar

    (@weblizar)

    Hi macsuibhne

    Sorry! For dealy response.

    We fixed that issue In next update.

    Thanks

    macsuibhne

    (@macsuibhne)

    Thanks 🙂
    Good to see it back to normal.

    macsuibhne

    (@macsuibhne)

    Hi, I guess I should have check it before replying earlier.

    I’ve updated a few sites to the 2.8.8 plugin and the problem is still there.

    ERROR: cookies are blocked due to unexpected output. For help, please see this documentation or try the support forums.

    and one website displayed the following at the top of the page when I tried to login

    Warning: Cannot modify header information – headers already sent by (output started at /home/gweedo/public_html/wp-content/plugins/admin-custom-login/acl-gcaptcha.php:121) in /home/gweedo/public_html/wp-includes/pluggable.php on line 928

    Warning: Cannot modify header information – headers already sent by (output started at /home/gweedo/public_html/wp-content/plugins/admin-custom-login/acl-gcaptcha.php:121) in /home/gweedo/public_html/wp-includes/pluggable.php on line 929

    Warning: Cannot modify header information – headers already sent by (output started at /home/gweedo/public_html/wp-content/plugins/admin-custom-login/acl-gcaptcha.php:121) in /home/gweedo/public_html/wp-includes/pluggable.php on line 930
    Your Site Name and Info

    Having same problems. In 4.8.7 problems started. v3 recaptcha just doesn’t work. V2 recaptcha does not work in 4.8.7 or upwards

    Have had to roll back to 4.8.6 so that I can get v2 recaptcha to work again.

    Plugin Author weblizar

    (@weblizar)

    Hi @tonyteehee51 And @macsuibhne

    Please Re-creates Site Key or Secret Key For google Recaptcha version3 using Domain name not for domain url,

    For example your domain name: xyz.com

    Domain URL: https://xyz.com and http://xyz.com

    When you create the Recaptcha Key for version 3 the add the only domain name: xyz.com

    I think it will work.

    Thanks

    • This reply was modified 10 months ago by weblizar.
    • This reply was modified 10 months ago by weblizar.
    maldoror22

    (@maldoror22)

    MĂŞme problème, j’ai du Ă©galement dĂ©sactiver tous les plugins pour pouvoir reprendre la main Ă  cause d’une erreur : ERREUR : les cookies sont bloquĂ©s en raison d’un retour inattendu.
    Si je coupe le captcha cela fonctionne sinon ERREUR : les cookies sont bloqués en raison d’un retour inattendu..
    Je pense que vous avez un bug Tenez-nous au courant, je testerai lors d’une prochaine mise Ă  jour.
    Conseil pour tester : ouvrir l’administration sous deux navigateurs diffĂ©rents de façon Ă  toujours rester connectĂ© sur un des deux.

    I did v3 recaptcha by domain name. It never works. V2 recaptcha works in version 4.8.6 but does not work in 4.8.7 or 4.8.8.

    I haven’t got the time to faff about getting locked out my site and having to deactivate the plugin.

    Will stick with 4.8.6 meantime as it is the only one that works with V2 recaptcha

    Plugin Author weblizar

    (@weblizar)

    Hi tonyteehee51 and maldoror22

    We have checked many times in our different sites. But we didn’t get any types of error.

    Can you share us your screenshot with error, WE will check it and find out what is an actual issue with your sites.

    Make sure you are using correct catptcha3 API Key and secret key

    Thanks

    • This reply was modified 10 months ago by weblizar.
    macsuibhne

    (@macsuibhne)

    I can confirm that I’m having the same problems listed by others.

    2.8.6 has no problems at all

    2.8.7 & 2.8.8 reacts as follows:
    With Google Captcha disabled there doesn’t seem to be an issue.
    With Google Captcha enabled, the cookie error appears at login.
    When using V3, there are also three warnings that appear at the top of the page.

    When setting up V3, I entered the domain in all possible ways. That made no difference.
    http://www.jmswd.com/Admin_Custom.jpg

    Plugin Author weblizar

    (@weblizar)

    Hi macsuibhne

    Thanks for using our plugin.

    When you create google ReCaptcha then you add the domain, Then don’t use (https and https)
    Just like your domain name is: https://xyz.com
    Then you can use only: xyz.com

    Then create v3 site key and secret key. add in the plugin save the changes.

    In next update, we can add the both Google ReCaptcha 2 & 3.

    Thanks

    macsuibhne

    (@macsuibhne)

    Like I said in my previous post, I tried it every possible way and nothing worked.

    I always use xzy.com because that’s what Google recommends, I’ve always done that and it has always worked fine in the past, up until version 2.8.7 of your plugin.

    maldoror22

    (@maldoror22)

    Bonjour
    Je n’arrive pas vus envoyer la capture d’Ă©cran (me dire comment faire si c’est important).
    Toujours le mĂŞme problème mais l’idĂ©e d’ajouter la fois Google ReCaptcha 2 & 3 dans la prochaine mise Ă  jour me semble OK.
    Merci

    Plugin Author weblizar

    (@weblizar)

    Hi maldoror22

    We added both Google ReCaptcha 2 & 3 option in the latest version.

    Please download the plugin and upload in your site.

    I think it will work.

    If you have any other query. Please let us know.

    Thanks

    Hello!
    Mise Ă  jour Version 2.8.9 effectuĂ©e aujourd’hui.
    Tout semble OK ( avec Re captcha v 3)
    Merci!!!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Can’t log in. Cookies error.’ is closed to new replies.