[resolved] Can't log in - 'Cannot modify header information' problem (4 posts)

  1. mycupandchaucer
    Posted 3 years ago #

    When I try to go to my login page (http://mycupandchaucer.com/admin) I get the following error message:

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/94/8769394/html/wp-content/themes/PersonalPress/functions.php:1) in /home/content/94/8769394/html/wp-includes/pluggable.php on line 876

    It only appears to be a problem with that particular theme--I have switched to other themes and everything works fine. I have found another person with the same problem (http://wordpress.org/support/topic/cannot-modify-header-information-problem?replies=9#post-3749578) but their solution did not work for me either.

  2. WPyogi
    Forum Moderator
    Posted 3 years ago #

    Yep, as you can see in the error - it's in the "PersonalPress" theme functions file. Since that's a commercial theme (Elegant Themes), it's not supported here, but the usual fix is to replace the functions file in the theme (via FTP) with a new copy from a new download of the theme to your local computer. (That's assuming the repair of the file did not work -- which you said you already tried?). So if you can get a clean copy of the file, see if that works. Otherwise, you'll need to contact Elegant Themes.

  3. mycupandchaucer
    Posted 3 years ago #

    Problem solved. Thank you so much.

  4. mycupandchaucer
    Posted 3 years ago #

    Marking this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic