WordPress.org

Support

Support » Installation » Cant log in after upgrading to WordPress (Version 2.7)

Cant log in after upgrading to WordPress (Version 2.7)

Viewing 10 replies - 1 through 10 (of 10 total)
  • are all plugins deactivated?

    I can’t log in either, I’ve deleted all my plugins from the server, but still blank pages after the login screen. The blog itself is still online, it’s just become useless.

    I also tried installing a fresh copy of the latest version of wordpress on my server, but I can’t even get the install page to run, it gives me a blank page!

    If by “I can’t log in” you mean that when you attempt to get into your admin panel you see a blank white page, then I’m attempting to arrive at a solution to this myself.

    http://wordpress.org/support/topic/226628

    I’m also having this problem with several 2.7 mew installs and PHP 5.2.6

    this is a couple other strings with this same/similar problem

    http://wordpress.org/support/topic/226628
    http://wordpress.org/support/topic/226559

    have any of you tried increasing the php memory to 32M ?

    I’m on a dedicated server. I’ve increased my memory to 64MB.

    http://www.shop-network.org/status.php

    I finally got a fix on my problem.

    Mine was a new install into a sub-directory and then I couldn’t log-in the same as everybody above.

    What i did, I got the new URL pointed at the right sub-directory without any redirects in place.

    Then I went into cPanel/file manager to the functions.php file located at here wp-content/themes/default/functions.php

    Then Edit this file at the very top of the functions.php file on the next line after the <?php
    add these two pieces of code:

    update_option(‘siteurl’,’http://your-new-domain.com/’);
    update_option(‘home’,’http://your-new-domain.com/’);

    Then go and log-in to the blog admin a couple times.
    like at the new address: /wp-login.php

    Then go and remove the two pieces of code listed above from the functions.php file .

    This was just for a new wp-install but I’ve done this on a couple that i was having the same trouble as above and that fixed it.

    Cheers

    I cannot login either after doing an upgrade on one of my wordpress installs. I tried editing the pw in mySQL tables. I changed the pw and that didn’t help. More importantly I was waiting to upgrade one of my other worpress sites (version 2.3.1) bc the podcasting plugin did’nt work with newer version of wordpress. Now I’m getting this error:

    Installation no longer exists.
    It appears the installation of your software has either been deleted, or is not where we installed it.

    digg, what do you mean by “I got the new URL pointed at the right sub-directory without any redirects in place.”?

    where and how do I do that? Which files and locations?

    anyone?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Cant log in after upgrading to WordPress (Version 2.7)’ is closed to new replies.