Support » Installation » [Resolved] Can’t log in after upgrade from 2.5.1 to 2.6

[Resolved] Can’t log in after upgrade from 2.5.1 to 2.6

Viewing 15 replies - 1 through 15 (of 48 total)
  • 1. Clear your browser cookies.
    2. Make sure that the URL you use to login is the correct one. Having a www when WordPress expects a non-www will break the cookie handling.

    Cleaning the cookies did it.

    Thanks a lot

    I just upgraded to 2.6. And the login page keeps telling me to login again. I’ve changed my password, cleaned out my cookies and changed my password in phpMyadmin. I don’t know what else to do. Please help!

    Getting the same problem after upgrading from 2.5.1. Cleared all of IE 7’s cache and still having the same problem.

    If I use an invalid login name or leave a field blank it will tell me but if I use a valid login name and valid or invalid password it just redirects me to a blank login page:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <META http-equiv=Content-Type content="text/html; charset=utf-8"></HEAD>

    Any ideas?

    i am having a similar issue – although only in Safari (which was the browser i was admin’ing my WP install with prior to the upgrade to 2.6) – i was able to login via another browser.

    i tried clearing my cache in safari but still cannot login. the password reset does not work either.

    it’s either my browser, or a bug in the new WP – or both?

    Same problems here with IE7 and Firefox 3. Cleaning out the cookies does the trick, but that’s definitely a PITA for upgrading larger sites with a lot of users..

    wait a min

    did a reset in safari – this clears the cookies – that’s the problem it seems (as Otto42 suggested)

    i would recommend:

    1) clearing your cookies, if that doesn’t work…
    2) logging in via another browser

    I was just able to login in firefox(I was using IE7 before)!!!!!! I am BEYOND happy.

    But now my page is blank when I go to my url, but if I add /blog it comes up. It used to be directed to that page automatically.

    Oh dear, I have an identical problem, but it cannot be resolved using the above solutions. I’ve just upgraded from 2.5 to 2.6 and I get stuck at the login screen (“ERROR: Incorrect password.”). I’ve:

    1) Cleared the cache, cookies, history.
    2) Tried another browser (I use Firefox, but tried logging in via IE and Safari).
    3) Reinstalled the whole WP installation.
    4) Manually reset passwords in database + added a new user (with admin access).
    5) Repeated steps #1-#4 over and over…

    Still no cigar. Any other ideas would be great! Thanks in advance…

    I get stuck at the login screen (“ERROR: Incorrect password.”)

    Hate to be a spoilsport, but the only way you can get that error is by… an incorrect password.

    Don’t know where you went wrong, but that’s the bottom line here. What you’re typing in does not match what is in the database.

    Thank you Otto. I was using the correct password but I still got that error – I have no clue why. The one thing I didn’t try was the password reset. I reset the password and then tried to login again. This time I got the message “Please login again”. Then I repeat what you suggested above (clearing cookies)… then it works! Very strange. I’m used to hassle-free upgrades, so this one was a bit of a curveball.

    Thanks for your help on this!

    Best, Ian

    I guess it’s a bug…I solved it temporarily by using wp-login.php from WP 2.5.1….

    I had the same problem. Cleared cookies and changed password. Still didn’t work. Eventually I got it working, but not sure how. May have been by logging in via Safari instead of Firefox.

Viewing 15 replies - 1 through 15 (of 48 total)
  • The topic ‘[Resolved] Can’t log in after upgrade from 2.5.1 to 2.6’ is closed to new replies.