Support » Fixing WordPress » Can’t log in

  • Resolved martiniam

    (@martiniam)


    At first when I tried logging in it stated that my recaptcha key is invalid (I was logged out) so I tried going to wordfence and changing from there. It didn’t work and went I tried going back to the page it told me “The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.” I check my inbox and it tells me to go to a link to fix it, but I can’t because I’m logged out and I can’t login. The email was basically useless. Also please don’t tell me to contact the support team, I host this myself.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator t-p

    (@t-p)

    Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the default theme to activate and hopefully rule-out a theme-specific issue (theme functions can interfere like plugins).

    martiniam

    (@martiniam)

    Already Tried That.

    Moderator t-p

    (@t-p)

    Perhaps DEBUG mode may provide you with some clue so you can fix it: https://codex.wordpress.org/Editing_wp-config.php#Debug

    martiniam

    (@martiniam)

    I am now getting the error “Parse error: syntax error, unexpected ‘(captcha site id)’ (T_STRING), expecting ‘)’ in /var/www/html/wp-content/plugins/wordfence/moduels/login-security/classes/controller/captcha.php on line 30

    Moderator t-p

    (@t-p)

    You plugin wordfence is the error.

    Access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), navigate to /wp-content/plugins/ and delete/uninstall it.

    martiniam

    (@martiniam)

    Removed the plugin, lets me see the login page, but whenever I try to login it says “ERROR for site owner: Invalid site key”

    Moderator t-p

    (@t-p)

    I recommended in my very first reply to disable ALL plugins.

    You replied you already did that!

    But, your DEBUG report suggested otherwise.

    If you haven’t done it, please try deactivating ALL 9yesy ALL) plugins. see my first reply for instructions.

    martiniam

    (@martiniam)

    Thank you so so much. I cannot thank you enough. Users can now log back in and I have since fixed reCAPTCHA. Thank you.

    Moderator t-p

    (@t-p)

    You are welcome 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.