WordPress.org

Forums

Can't log in (9 posts)

  1. spiritofhope
    Member
    Posted 9 years ago #

    I have been using Word Press for over six months and have been very happy with its capabilities. All of a sudden today, though, I can't even log in. I've checked my privacy settings to be sure I didn't change something, but I still can't get in. I had someone else try on a different computer, and she can't get in either. Am I doing something wrong? When I log in, I just get returned to the blank log in screen. No error message appears.

  2. Austin Matzko
    Member
    Posted 9 years ago #

    What happens, if after "logging in" and being returned to the default login screen, you directly request an administrative page, such as /wp-admin/posts.php ? Can you get to it?

  3. Lavidaenbytes
    Member
    Posted 9 years ago #

    I can't log in after I erased cookies from my computer. My username is lavidaenbytes and sometimes the message I get is that the username does not exist, others that the password is incorrect. When it DOES accept the username and I ask that that my password be sent to my mail, I get a message that says: "To reset your password visit the following address, otherwise just ignore this email and nothing will happen." But when I click on that link I get a webpage that just says: "Sorry, that key does not appear to be valid." Nothing that I do seems to work... How can I get back in? Please help!

  4. toddpeterson
    Member
    Posted 9 years ago #

    This may not be exactly the same problem you have but running under php5, using 2.0.2 of WordPress, I found that I had to modify the mysql file. I would get to the admin page and try logging in. It would just return me to the login page without an error message. An invalid login would produce an error.

    Under wp_options the key siteurl was set to http://
    I added the domain name to it.

  5. Lavidaenbytes
    Member
    Posted 9 years ago #

    Thank you so very much, Todd! I will try your solution. Best regards!

  6. klifix2
    Member
    Posted 9 years ago #

    otherwise, if that don't work, you might take a look in you database to get a new password a/o username...

  7. espresso1
    Member
    Posted 9 years ago #

    I'm having a similar problem in that I can't login on my PC but I can on other PCs. Like spiritofhope I was using WP just fine and then last night I couldn't login and it would just keep taking me back to the login page with no error message. I think it may have something to do with the installation of a Windows upgrade/change that I did on Wednesday - it is the only thing that I can think of that has changed in that 24 hour period and why I can still access my blogs but not through my PC. Has anyone else found this? Any suggestions on what I should do to resolve it? I don't know much about PHP and if I don't have to touch the backend settings then I'd really rather not. Thanks.

  8. Chris_K
    Member
    Posted 9 years ago #

    espresso1 - cleared your browser cache and cookies (or at least the cookies for your blog url)?

  9. espresso1
    Member
    Posted 9 years ago #

    Yes I have. I've also tried turing off my firewall and upgrading one blog to 2.0.3. But still can't login.

    The same goes for all of my sites except one (the only difference with this site is that the blog is located under public_html as the index file rather than being in a folder like all the rest). But when I try to post on the site that I can login to I get an error message saying I need to 'enable sending referrers'. I've looked at the help page for this but I don't know how to modify settings in my PHP admin area. Can you help?

    Could these two incidents be related? Perhaps to a plugin I've put on the site. Last week I put some social bookmarking plugins on all the sites.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags