Support » Plugin: Social Media Auto Publish » Can’t Load URL: The domain of this URL isn’t included in the app’s domains

  • I’m getting this error when authorizing the app.

    Can’t Load URL: The domain of this URL isn’t included in the app’s domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.

    I set all these correctly in the plugin
    app name
    app id
    app secret

    I set these in the FB app:
    app domains (I added both mysite.com and http://www.mysite.com)
    contact email
    site url https://www.mysite.com
    made app public

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello squeebo,
    You should set a single site url for the app in your app settings.
    The proper site url for the app is shown below the authorize button in the plugin’s settings page(provided as note).
    Please check the settings and let us know if any issues.
    Thank you.

    Yes, I already used the single site url as specified in the plugin. That’s a different spot than setting the domains.

    I’m having the same exact issue, I mean I know what my own domain is so it’s not like i’m entering it wrong or anything. My web host has also told me there shouldn’t be any restrictions on their end to authorize the app either. Why the heck won’t it authorize????

    There is change in version for new facebook apps(v2.10).

    In the application page in facebook, navigate to Apps >Add Product > Facebook Login >Quickstart >Web > Site URL. Set the site url as your site url(as given in the settings page)

    And then navigate to Apps > Facebook Login > Settings. Set the Valid OAuth redirect URIs as the site url, and set Use Strict Mode for Redirect URIs as no.
    The plugin will update soon with new api changes.
    Thank you for your feedback.

    Despite having the setting off for the appsecret_proof, its still throwing an error. The plugin is B-R-O-K-E.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t Load URL: The domain of this URL isn’t included in the app’s domains’ is closed to new replies.