Support » Plugin: flowpaper » Can’t load this PDF. Make sure the PDF exists ..

  • Hi there,

    i’ve been using this plugin for a while without any problems.
    But since a few days the viewer says: ‘Can’t load this PDF. Make sure the PDF exists at the URL you’re loading it from.’

    Nothing has changed on my setup. Can you please check this?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.