WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t load login/admin page

[Resolved] Can’t load login/admin page

  • Yes, I’ve seen lots of posts about not being able to login, but my issue is that my login page won’t even LOAD for me to TRY and login. I get a DNS error page. I’ve erased cookies/temp files, rebooted and STILL cannot access my admin page. I’ve changed my plugin filenames to phps in order to deactivate them and STILL cannot access my admin page.

    It was fine yesterday morning (I even posted at 8:30 a.m.), but sometime in the afternoon it went wonky and I get:

    “The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.”

    As of now (1:37 p.m. the next day) that message STILL displays. I can load my website front page, but when I click into the secondary pages I get that same error.

    I only loaded ONE plugin yesterday – a searchandreplace plugin. I didn’t do anything else that might have messed it up.

    Anyone know how to resolve this problem? I’ve contacted my hosting company and they are looking into it but since the front page of the site loads, they believe it’s a WordPress issue as opposed to a host issue. I tend to think the same thing since my one non-WP blog (it’s in MT) still lets me log in with absolutely no issues.

Viewing 15 replies - 1 through 15 (of 29 total)
  • Chris_K
    Member

    @handysolo

    Is this your blog? http://cootiehog.com/

    What if you FTP to your blog and move that plugin file out of the wp-content/plugins just to see if it IS the problem?

    And finally — do you have access to your apache error logs?

    If you deactivate/remove your plugins does the problem still exist? Try eliminating them one by one.

    I’ve removed all the plugins I loaded over the past few weeks and still cannot even load the login page. I’ve also ftped the original wp-login page in case the one on my server corrupted. Still can’t log in.

    And no, I don’t have access to Apache error logs – only regular access error logs.

    How about a fresh install of the WordPress files?

    I do see this repeatedly in my regular access error logs:

    PHP Fatal error: Call to undefined function: ls_getinfo() in /public_html/wp-content/themes/kiwi/sidebar.php on line 8

    Chris_K
    Member

    @handysolo

    So something’s not happy with your current theme.

    Temporarily move that theme folder (or copy it to your PC and delete it off the server). WP should switch to the default theme…. does THAT get you anywhere?

    If it were simply a theme issue, how would that wp-admin access? But I agree, go basic and see if that has an impact, too.

    I looked and the sidebar line 8 issue is a plugin that I installed a few weeks ago that runs fine but was removed a few minutes ago. And I still cannot log in.

    As I said, the front page of my website (and therefore the theme) loads fine – it’s the ADMIN/LOGIN that isn’t functioning – that has nothing to do with the theme. I literally cannot LOG IN to my dashboard.

    I’m not so sure your entry page to the site is entirely working. It cuts off on me.

    Also, this is odd: http://validator.w3.org/check?uri=http%3A%2F%2Fwww.cootiehog.com%2F

    Chris_K
    Member

    @handysolo

    Ok – so that error is from people trying to look at your blog. Gotcha. Either put the plugin back or comment the call out.

    That was the only error in your error logs?

    What happens if you go to http://cootiehog.com/wp-admin/edit.php? Or whatever your real url is (I’ve yet to see anything at cootiehog.com).

    I think there’s something messed up in the headers that are being sent. I’d refresh your WP install just to be safe.

    schulte – I ran the validator as well and contacted my hosting company, and their response was that chunk headers USED to be an issue on the internet but is pretty much obsolete at this point. In fact, his exact response was:

    “Both of your domains are fine. That error is a legacy problem left over from when the internet actaully needed chunk headers.”

    HandySolo – the only other errors I saw in my log were folks trying to access mt-comments.cgi from the older MT version of the blog which is no longer used.

    Since I’m still relatively new to WP, how do I refresh the install without losing everything?

    Backup everything first.

    Then read and follow the directions:
    http://codex.wordpress.org/Upgrading_WordPress

    schulte – yeah, there’s a reason I haven’t done the 2.0.3 upgrade – that’s all gibberish to me. *lol* I let Fantastico do the install for my websites in the first place.

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘[Resolved] Can’t load login/admin page’ is closed to new replies.