Support » Plugin: Elementor Page Builder » Can’t load Elementor

  • == Server Environment ==
    Operating System: Linux
    Software: Apache
    MySQL version: 5.5.5
    PHP Version: 5.6.29
    PHP Max Input Vars: 10000
    PHP Max Post Size: 256M
    GD Installed: Yes
    Elementor Library: Connected

    == WordPress Environment ==
    Version: 4.7.3
    Site URL: http://cnorcreative.com/med
    Home URL: http://cnorcreative.com/med
    WP Multisite: No
    Max Upload Size: 256 MB
    Memory limit: 40M
    Permalink Structure: /%year%/%monthnum%/%day%/%postname%/
    Language: pt-PT
    Timezone: 0
    Debug Mode: Active

    == Theme ==
    Name: Twenty Fifteen
    Version: 1.7
    Author: the WordPress team
    Child Theme: No

    == User ==
    Role: administrator
    WP Profile lang: pt_PT
    User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

    == Active Plugins ==
    Elementor
    Version: 1.4.2
    Author: Elementor.com

    == Debug ==
    Errors:
    TypeError: this.getChildViewContainer(…).sortable is not a function
    at http://cnorcreative.com/med/wp-content/plugins/elementor/assets/js/editor.min.js?ver=1.4.2 – 2:4491
    2017-04-17 17:29 +00:00
    x 8 times

    Hi,
    My website is cnorcreative.com/med
    I’m using cloudflare but it’s now on maintainance mode.
    i’ve purged the cache both on cloudflare and on browser.
    have tried versions 1.4.2 until 1.4.0 but the screen loads infinitely on Elementor logo and I can’t make it to start.
    Thank you.

    ps – i’ve made everything like in FAQ, but couldn’t make it f12 to work for me.

Viewing 6 replies - 1 through 6 (of 6 total)
  • f12

    I have the same issue Elementor is not compatible with cloudflare.
    In order to bypass the problem, you have to add the IP address of your server and the domain name of the website you would like to reach in the hosts file of your computer.

    @cnor Memory limit: 40M is likely your problem but it’s been over 3months and you’ve likely figured that out already.

    @bloup I use Cloudflare on all my sites along with Elementor but the one feature I cannot use is RocketLoader. Everything else is fine just remember it is a caching service so any front end edits typically require flushing the cache which can be done using the CloudFlare plugin.

    Thank you both @bloup and @philip Ingram. I’ve not tried to do anything with it since about 3 months now. But I will give it another try whenever possible. Thanks. It’s my favorite wp composer.

    peacockcreativedesign

    (@peacockcreativedesign)

    Did you find out what was causing this? I’ve also got a perpetually loading file…

    I had similar problem when I turned on Cloudflare CDN and SSL on my WordPress Website.

    I had to turn off CDN and SSL to use Elementor.

    Finally I found the resolution.

    1. Keep using Cloudflare CDN and SSL. (don’t need to turn it off)
    2. Install Cloudflare plugin on WordPress.
    3. activate plugin and Log in with Cloudflare account, put API key information.
    4. Everything works fine! (Now I can use Elementor with my Cloudflare free CDN and SSL!)

    Hope my experience will be helpful to somebody. 🙂

    • This reply was modified 1 year, 10 months ago by sedney168.
    • This reply was modified 1 year, 10 months ago by sedney168.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t load Elementor’ is closed to new replies.