Support » Theme: Aaron » Can’t load Customizer

  • Resolved sleeplessinDC

    (@sleeplessindc)


    I am able to click on the Customizer but it won’t load. It tries for a while then tells me “This webpage was reloaded because a problem occurred.” Then it refreshes and repeats.
    the URL is /wp-admin/customize.php?return=%2Fwp-admin%2Fthemes.php%3Fpage%3Daaron-theme

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author poena

    (@poena)

    Hi
    I am not able to reproduce this.
    Have you made any updates or added any plugins recently?

    Are you using the latest version of WordPress?

    Yes, I’m using the latest version of WordPress 4.9.6. I am using a plugin that allows me to customize the login page: Custom Login Page Customizer, version 1.2.1 | By Hardeep Asrani.

    That may be hampering the loading of the WordPress Customizer but not sure why it would. I just tried to deactivate that plugin but it won’t deactivate! I have written a ticket to their forum about that problem.

    They say they work with most free themes and point to a page that lists some 2018 themes that it works with http://www.codeinwp.com/blog/best-free-wordpress-themes/

    I will try to delete it and see if that works / helps. I like the ability to customize the login page so I hope it isn’t the problem.

    Did anyone say my name?

    Hey! Can you try to disable Login Customizer and see if it works? If it does then please open let me know and I’ll try to help you in debugging the issue with the plugin.

    A major 2.0 release is coming soon, so it will fix all the known bugs. Regardless.m, Login Customizer never causes this particular issue that you mentioned but it can be a conflict with some other theme or plugin.

    Let me know. 🙂

    The plugin isn’t deactivating? Can you try to deactivate some other plugin and see if that works? Is there anything in particular that’s happening when you try to disable the plugin?

    Wow, two responses for the price of one! Thanks. I just sent you a ticket on your website. I added that I had dropped back to the previous version and that still doesn’t let me deactivate the plugin. I can deactivate other plugins.

    Theme Author poena

    (@poena)

    Hi, has this been solved?

    Yes. it loads now and is customizable again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t load Customizer’ is closed to new replies.