Support » Plugin: Yoast SEO » Can’t Live Without It

  • Easily the best SEO plugin I’ve used and one I can’t live without. It’s one of the first plugins installed on every site I build.

    I’d give it a 5 star rating, but right now it’s causing some serious lag with Gutenberg. If I disable Yoast then the lag is gone, turn it on (regardless of features enabled/disabled) and Gutenberg becomes unusable.

    • This topic was modified 11 months, 1 week ago by godthor.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support monbauza

    (@monbauza)

    Hi @godthor,

    Thanks for your feedback.

    We are happy to hear that you use the Yoast SEO plugin on your websites.

    As for the lag you’re experiencing when Yoast SEO is active, we’d like to have additional information in order to better assist you.

    1. Are you running WordPress 5.0 or WordPress 4.9.8 with the Gutenberg plugin? If the latter, please make sure you’re running version 4.6.1 of the plugin
    2. Can you please confirm if you’re running Yoast SEO v9.2.1?
    3. Does the problem occur when editing any of your posts? Or does the problem happen only on certain posts?
    4. Does the issue resolve if you deactivate all non-Yoast plugins and switch to a default theme like Twenty Nineteen? Sometimes strange behavior may be caused by a plugin or theme conflict. If you are unfamiliar with checking for conflicts, we wrote a step by step guide that will walk you through the process. You can find it here: How to Check For Plugin Conflicts
    5. Can you please check if the problem happens when you use another browser (i.e. Chrome or Firefox)?

    1. I’m running WP 5.0; no Gutenberg plugin installed.
    2. I am.
    3. This happens on long posts with a lot of blocks. It’s fine with a few blocks, but longer articles over 1,000 words with a lot of blocks, becomes an issue.
    4. I have tried and it would appear to be a Yoast issue.
    5. I have tried Chrome, both normally and Incognito, and also Firefox. Same issue in all 3 instances.

    I also added a support thread here. I figured that seemed more appropriate for a support issue 🙂

    Plugin Support monbauza

    (@monbauza)

    We see that you’ve opened a topic in the plugin forum here: https://wordpress.org/support/topic/unusable-with-gutenberg/ Thanks! We’ve already responded to the support thread.

    • This reply was modified 11 months, 1 week ago by monbauza.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t Live Without It’ is closed to new replies.