Support » Plugin: Responsive Menu - Create Mobile-Friendly Menu » Can’t link images

  • Resolved beelzebomb

    (@beelzebomb)


    I just cannot get images to show in “additional content”

    I’ve even tried linking right out of the site and back in (so to speak) like this (on localhost):

    Standard HTML
    <a href="#"><img src=“/Users/user/DESIGN/travelling_stranger_wordpress/images/instagram.png" alt="travelling stranger instagram" style="width: 4%;"/> </a>

    And tried WordPress linkage:
    <a href="#"><img src="<?php echo esc_url( get_template_directory_uri() ); ?>/Users/user/DESIGN/travelling_stranger_wordpress/images/instagram.png" alt="travelling stranger instagram" style="width: 4%;" /> </a>

    I’v also tried adding one or more ../ so the code becomes:
    <a href="#"><img src=“../../images/instagram.png" alt="travelling stranger instagram" style="width: 4%;"/> </a>

    Nothing works!

Viewing 1 replies (of 1 total)
  • Peter Featherstone

    (@peterfeatherstone-1)

    Hi there,

    What is your site URL and can you confirm that going to the image directly based on your locations above in your browser on your site works?

    Regarding the first attempt, have you tried using the full URL including hostname, http etc?

    Regarding your second attempt, PHP code is not allowed in that section so that one won’t work.

    Regarding the third attempt, I’m not sure where you file is held so not sure what the src is relative too.

    Please advise

    Peter

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t link images’ is closed to new replies.