Support » Installing WordPress » can't install wp

  • cocinamas

    (@cocinamas)


    This is the error I get, can anybody help me?

    Parse error: syntax error, unexpected $end, expecting ‘)’ in /var/www/vhosts/cocinamas.com.ar/httpdocs/wp-includes/class-wp.php on line 352

    Thanks!

Viewing 1 replies (of 1 total)
  • Moderator t-p

    (@t-p)

    Try Manual Update .

    Make sure you backup everything (including your database) before doing any actions, just in case.)

Viewing 1 replies (of 1 total)
  • The topic ‘can't install wp’ is closed to new replies.