Support » Installation » Can’t install wordpress in root folder

Can’t install wordpress in root folder

  • Hello, this is my first post here. I am having trouble installing wordpress on my ftp server. I tried installing it in the root folder, but it doesn’t work. Trouble is there is a default subfolder which can’t be deleted, and I can only install wordpress under this folder. When i try to access wordpress install on the browser, nothing happens. I don’t know if this problem will be solved if i can manage to install wordpress in the root directory.

Viewing 7 replies - 1 through 7 (of 7 total)
  • What is that folder named?

    The folder is named after my database username. I am using 1&1 as a host and SmartFtp as server.

    and what’s in that folder?

    Right now it’s nothing. I deleted my database to start a new one. It used to be three folders in it, one of them named “log” and the other to “db” something. Trouble is, even if i install it in that database folder, I can’t run install.php in the browser..

    Presumably you are not trying – as you say you are – to install it in your ftp server?

    yes that is what i am trying. however i am unable to create a subfolder under the root and install it there.

    I found the solution I believe. The Microsoft ISA Firewall is the reason I can’t delete folders or create new ones in my server. That is why I cannot install wordpress in the root either.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t install wordpress in root folder’ is closed to new replies.
Skip to toolbar