WordPress.org

Forums

cant install wordporess (2 posts)

  1. tim737
    Member
    Posted 1 year ago #

    Hi, anyone a idea why i cant install wordpress?
    I try to open the install.php on my domain and this is the error message.

    Fatal error: require(): Failed opening required '/webspace/12/88570/mywebsite/wp-includes/load.php'

    (include_path='.:/webspace/12/88570/php_includes') in /webspace/12/88570/mywebsite/wp-settings.php on line
    21

    Thanks

  2. James Huff
    Volunteer Moderator
    Posted 1 year ago #

    Does your hosting provided have PHP 5.2.4 or greater installed and active?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.