Support » Plugin: Jomres Booking System » Can’t install -tried 2 different hosts

  • I can’t install the current version from this repository or any of the core versions from the developer’s site.
    WordPress 4.9.6 running Twenty Seventeen theme.
    I am running PHP 7.1. Tried on brand new clean WP installs. On two different hosts, Dreamhost and A2 Hosting. Sites run https
    On activation, I get this message: The plugin generated 278 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.
    So removed the plugin and manually install it.
    Get message Jomres dir <snip>.com/jay/jomres cant be created or its not writable. Using FTP, create the directory manually then re-run the installer, many times this will solve the problem.
    Did that. Also, set jomres folder to 777
    It doesn’t help. Get bounced between these two error messages.
    I’ve got a customer who is hot to buy the full package of whatever will work for them. Jomres meets their every need but if I can’t get even the free one installed to show them proof of concept I certainly can’t ask them to pick it over something that will install.
    HELP

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can’t install -tried 2 different hosts’ is closed to new replies.