Support » Localhost Installs » Can't Install Standard Plugins on a Local MAMP installation

  • Kevin Peterson

    (@marksina125)


    I’ve tried to install two standard plugins (wp-touch was one). I have a local installation under OS 10.6 and MAMP which otherwise seems to work fine. I select the zip file but get the error message: The uploaded file could not be moved to /Applications/MAMP/htdocs/blog/wp-content/uploads/2012/06.

    The directory didn’t exist, so I created it. I’ve also changed all the directories to read/write. I still get the same problem.

    I’m a unix virgin and new to macs, so please be gentle with me.
    plugins permissions local-installation

  • The topic ‘Can't Install Standard Plugins on a Local MAMP installation’ is closed to new replies.