WordPress.org

Support

Support » Installation » Can’t install – problem in upgrade-functions.php

Can’t install – problem in upgrade-functions.php

  • I’m not asking for help. This is just a BUG report:

    I’m using PHP 5.0.3 and Apache2 on the W2K platform – and with that setup WordPress can’t install (latest version).

    Everything goes fine until Step 3 where the following errormessage is displayed:

    Fatal error: Cannot use object of type stdClass in Array in upgrade-functions.php on line 705.

    /listen

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can’t install – problem in upgrade-functions.php’ is closed to new replies.
Skip to toolbar