Support » Fixing WordPress » Can't install plugins/themes from dashboard: FTP error

  • I am running a WP install on an AWS EC2 instance and I am afraid I don’t have php or apache set up correctly. Could this be contributing to getting the FTP error every time I try to upload or install a theme/plugin from the dashboard (even happens when I try to delete a plugin)??

    I do not have an AddHandler directive in my .htaccess file, but I’ve tried a few I have found in these forums, but they break the WP dashboard. I am runnng PHP 5.3.10, what AddHandler directive should I be using?

    All of my permissions are set to WP standards. Could it be that they are still too restrictive?

    Please help, I’d certainly appreciate it!
    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can't install plugins/themes from dashboard: FTP error’ is closed to new replies.