WordPress.org

Support

Support » How-To and Troubleshooting » Can't Install Plugins from Repository 3.5

Can't Install Plugins from Repository 3.5

  • kizzywizzy
    Member

    @kizzywizzy

    When going to the plugins page, upon adding new, I get this error

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Renan
    Member

    @sysrenan

    I would recommend disabling all plugins you have and then reactivating them again. If that doesn’t work, re-upload all WordPress core files via FTP. Let me know how it goes.

    kizzywizzy
    Member

    @kizzywizzy

    This happened on a fresh install

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't Install Plugins from Repository 3.5’ is closed to new replies.