Support » Plugins and Hacks » can't install plugins – 'failed writing body'

can't install plugins – 'failed writing body'

  • I am getting this error message when installing all plugins on a site:

    Download failed. Failed writing body (45 != 1448)

    Can’t find any info about the same problem anywhere on the net so thought I’d ask the pros. Tried a few things, including permissions but no luck. Help!

    (site is motivationalspeakershub.com)

Viewing 10 replies - 1 through 10 (of 10 total)
  • Did you figure out the problem?

    I’ve received the same error message.

    I solved this problem by giving myself more file space on my hosting company. make sure you haven’t run out of space.



    Thanks sirspacey!



    I had the same issue, and was also able to solve the problem by upgrading my hosting account to have more storage space (mine was full)

    No more warning messages like this one since. 🙂

    Thank You! SirSpacey!!
    That fixed it for me, too!!

    I am having the same problem with being unable to install new plugins.

    I have been using WordPress for over a year on various domains and
    hosting companies, the last successful installation was about 2 weeks

    Now when I install WordPress I do not have the option to install new
    under plugins. I thought I had done something wrong so I uninstalled
    Wordpress from my domain and then went in to reinstall it. It
    installed so far and then said I needed to delete manually the
    files wp-admin, wp-content and wp-includes and then try again to install.

    I went into File Manager and deleted the 3 files, but everytime I
    checked to make sure they were deleted they had come back again.
    I tried deleting through File Manager several times and then tried
    deleting through Filezilla. Everytime they came back again and I
    cannot reinstall WordPress until they are deleted.

    Any ideas how I can do this. I have been trying this now for 3 days and am climbing the wall with it. I have tried different domains and different hosting company but they are all the same. I thought it was maybe the latest update of WordPress which is 3.3.1 but my successful
    installation 2 weeks ago was on 3.3.1.

    Can anybody help me PLEASE


    Thanks a bunch @sirspacey. Server space full caused the same issue for me. After adding more space, problem solved. Happy.

    Excellent! This worked for me!

    I went into my c-panel and increased the ‘quota” allotment for that account and gave it more disk space.

    My Shared Hosting via Gigenet Cloud had enough disk space, but the “account” didn’t have enough space.

    i hope this helps someone out


    After cleaning up some disk space on my hosting, this worked like a charm!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘can't install plugins – 'failed writing body'’ is closed to new replies.