Support » Plugins and Hacks » Stream » [Resolved] Can't install plugins

[Resolved] Can't install plugins

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jonathan Bardo



    This is an unfortunate bug that was introduced in 1.4.3. We patched the release as soon as we found out. Please delete the plugin (do not uninstall) and download it again from the plugin screen. Once activated again, you should be able to access all other plugin as usual.

    Thanks for using Stream!

    P.S Please let me know if this has solved your issue so I can closed this support request.

    Plugin Author Frankie Jarrett


    Marking as resolved.

    @jonathan Thanks, this fixed it.
    @frankie not sure why you marked as resolved before my feedback?

    Plugin Author Frankie Jarrett


    Hi barnabasnagy, I’m always happy to reopen a ticket if you find that the issue is in fact not resolved but we had three other developers test and confirm that the patch indeed had fixed the problem. Sorry for not specifying that when I marked the ticket as resolved and thank you for confirming! Many users do not 🙂

    @frankie I do understand that – however your colleague asked me not other developers to confirm if it works. I do respond to open tickets.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can't install plugins’ is closed to new replies.
Skip to toolbar