Support » Plugin: FeedWordPress » Can’t install plugin with wpackagist…

  • When I try to install via composer from the wpackagist repository, it seems that it can’t find any version. I’ve tried specifying the latest version, 2016/1213, as well as not specifying any version at all. I’ve also tried installing via the ~ version option.

    Error output is as follows:

    Problem 1
        - The requested package wpackagist-plugin/feedwordpress ~2016.1213 exists as wpackagist-plugin/feedwordpress[2016.1213, 2016.1211, 2016.0420, 2015.0514, 2015.0426, 2014.0805, 2013.0504, 2013.0503, 2012.1218, 2012.1212, 2011.1019, 2011.1018, 2011.0721, 2011.0706, 2011.0602, 2011.0531, 2011.0512, 2011.0211.2, 2011.0211, 2010.0905, 2010.0903, 2010.0623, 2010.0602, 2010.0531, 2010.0528, 2010.0127, 2009.1112, 2009.1111, 2009.0707, 2009.0618, 2009.0613, 2009.0612, 2008.1214, 2008.1105, 2008.1101, 2008.1030, 0.993, 0.992, 0.991, 0.981, 0.99, 0.98, 0.97, 0.96, 0.95, 0.91, 0.9, 0.8, dev-trunk] but these are rejected by your constraint.

    When I run:

    composer require "wpackagist-plugin/feedwordpress": "2016.0420"

    I receive this:

    ` [InvalidArgumentException]
    Could not find package 2016.0420 at any version for your minimum-stability (stable). Check the
    package spelling or your minimum-stability’

    Any ideas? I haven’t had this happen with any other packages.

  • The topic ‘Can’t install plugin with wpackagist…’ is closed to new replies.