WordPress.org

Support

[Resolved] Can't install plugin.

  • Hey there,

    I downloaded the WPExplorer photo theme and on my dashboard it prompts me to download this. Yet, when I click install, I get this message:

    ‘object(WP_Error)#305 (2) { [“errors”]=> array(1) { [“plugins_api_failed”]=> array(1) { [0]=> string(218) “An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.” } } [“error_data”]=> array(1) { [“plugins_api_failed”]=> string(2) “N;” } }’
    Something went wrong with the plugin API.’

    This might be a more general support question, as it seems like it’s probably a super simple error.

    http://wordpress.org/extend/plugins/soliloquy-lite/

Viewing 1 replies (of 1 total)
  • Plugin Author Thomas Griffin

    @griffinjt

    You would need to send this support request to the maker of the theme. Beyond this, you can just download and install Soliloquy Lite from the Plugins search area. 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Can't install plugin.’ is closed to new replies.
Skip to toolbar