Support » Plugin: Jigoshop » Can’t install Jigoshop 2

  • Resolved kasaba

    (@kasaba)


    Hi, I am trying to install via WordPress the new Jigoshop but I am getting an “Installation failed” message. I have the latest version of Jigoshop 1. installed. In Jigoshop 1 my products aren’t being added to the cart. Any support appreciated. Thanks.

    ### WordPress Environment ###

    Home URL: https://kasaba.com.au
    Site URL: https://kasaba.com.au
    Jigoshop Version: 1.18.3
    Jigoshop Database Version: 1503180
    Log Directory Writable: ✕ To allow logging
    make /home/kasabac5/public_html/wp-content/uploads/jigoshop-logs/ writable or define a custom JIGOSHOP_LOG_DIR.

    WP Version: 4.7.2
    WP Multisite: –
    WP Memory Limit: 40 MB – We recommend setting memory to at least 64MB. See: Increasing memory allocated to PHP
    WP Debug Mode: –
    Language: en_AU

    ### Server Environment ###

    Server Info: Apache
    PHP Version: 5.6.30
    PHP Post Max Size: 8 MB
    PHP Time Limit: 108000
    PHP Max Input Vars: 1000
    SUHOSIN Installed: –
    MySQL Version: 5.6.35
    eAccelerator: ✕
    APC: ✕
    OpCache: ✔
    Short Open Tag: ✔
    Allow URL fopen: –
    Session: ✔
    Cookie Path: /
    Save Path:
    Use Cookies: ✔
    Use Only Cookies: ✔
    Max Upload Size: 8 MB
    Default Timezone is UTC: ✔
    fsockopen/cURL: ✔
    SoapClient: ✔
    Remote Post: ✔
    Remote Get: ✔

    ### Server Locale ###

    decimal_point: .
    thousands_sep: N/A
    mon_decimal_point: N/A
    mon_thousands_sep: N/A

    ### Active Plugins (22) ###

    Akismet: by Automattic – 3.2
    Backup by Supsystic: by Supsystic – 2.0.9
    Contact Form by BestWebSoft: by BestWebSoft – 4.0.4
    Canvas Extension – Menu Pack: by PootlePress – 1.3
    Definitely allow mobile zooming: by Martin Stehle – 1.0.6
    Free Social Media Icons: by Specific Feeds – 1.0
    Icon List: by DesignOrbital.com – 0.4
    Jetpack by WordPress.com: by Automattic – 4.6
    Jigoshop Basic Bundle Shipping: by polevaultweb – 1.0.2
    Jigoshop Easy Print Button: by Jigoshop – 2.0
    Jigoshop Stripe Extension: by Jigoshop – 2.0.1
    Jigoshop: by Jigoshop Limited – 1.18.3
    Keep Backup Daily: by Fahad Mahmood – 1.8.3
    Optin Forms: by FancyThemes – 1.2.8
    pootle button: by pootlepress – 1.1.1
    WooDojo: by WooThemes – 1.5.4
    WooThemes Helper: by WooThemes – 1.3.0
    Yoast SEO: by Team Yoast – 4.3
    WP Google Maps: by WP Google Maps – 6.4.03
    WP Menu Cart: by Jeremiah Prummer
    Ewout Fernhout – 2.5.8

    xili re/un-attach media: by dev.xiligroup – MSC – 1.0.1
    Zendesk Chat Widget: by Zopim – 1.4.6

    ### Settings ###

    Taxes Enabled: –
    Shipping Enabled: ✔
    Force SSL: ✔
    Currency: AUD ($)
    Currency Position: right_code_space
    Thousand Separator: ,
    Decimal Separator: .
    Number of Decimals: 2

    ### Jigoshop Pages ###

    Shop Base: #3688 – /shop/
    Cart: #3690 – /cart/
    Checkout: #3699 – /checkout/
    Pay: #3701 – /checkout/pay/
    Thanks: #3702 – /checkout/thanks/
    My Account: #3694 – /my-account/
    Edit Address: #3696 – /my-account/edit-address/
    View Order: #3698 – /my-account/view-order/
    Change Password: #3697 – /my-account/change-password/
    Track Order: #3692 – /order-tracking/
    Terms: #1939 – /terms-conditions/

    ### Taxonomies ###

    Product Types: configurable (configurable)
    downloadable (downloadable)
    external (external)
    grouped (grouped)
    simple (simple)
    variable (variable)
    virtual (virtual)

    ### Theme ###

    Name: Canvas
    Version: 5.1.3
    Author URL: http://www.woothemes.com
    Child Theme: ✕ – If you’re modifying Jigoshop or a parent theme you didn’t build personally we recommend using a child theme. See: How to create a child theme
    Jigoshop Support: Not Declared

    ### Templates ###

    Overrides: canvas/index.php

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi again 🙂 In addition I am getting this this message when checking on migration for my site:

    We detected that you have overwritten the following templates
    canvas/index.php

    Please note, that we do not use these files anymore – your custom changes will not be visible in the new version

    Plugin Author Jigoshop Support – Marcin

    (@azrielnefezen)

    Hi
    Don’t worry about index.php – it’s most likely empty and shouldn’t be a problem.
    About the issue with the installation – are we talking about Jigoshop 1.x or Jigoshop eCommerce?
    Have you tried downloading the file again?

    Hi Marcin, thanks for fast reply. Yes sorry – Jigoshop eCommerce. I have tried three times and keep getting installation error.

    Sorted installation thank you.

    • This reply was modified 2 years, 9 months ago by kasaba.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t install Jigoshop 2’ is closed to new replies.