Support » Plugin: CF7 to Webhook » Can’t Install – Getting Error: This plugin requires a newer version of PHP

  • Resolved sathington

    (@sathington)


    The current PHP version of the website is PHP 7.3.20. On https://wordpress.org/plugins/cf7-to-zapier/, it states 7.0 or higher. Current wordpress version of the website is 5.4.2.

    Should I be able to install the CF7 to Webhook plugin if the website wordpress version is 5.4.2 & the PHP version is 7.3.20?

    What exactly needs to happen to be able to install, activate & use the CF7 to Webhook plugin?

    thanks.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can’t Install – Getting Error: This plugin requires a newer version of PHP’ is closed to new replies.