Support » How-To and Troubleshooting » Can't install any plugin

Can't install any plugin

  • hey guys,
    i already tested a few shop / eCommerce plugins but any of them would run on my WP and i don’t know why?! I always get the same message

    Unzip package …

    The plugin is installed …

    The file could not be copied. / wordpress / wp-content / plugins / woocommerce / languages ​​/ woocommerce-pt_BR.po

    The plugin installation failed.

    Could anybody help :/?!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can't install any plugin’ is closed to new replies.