Support » Plugin: Amazon Associates Link Builder » Can’t Install

  • To install this plugin, your blog needs to have an HTTPS address. My blog has been running for 12 years now and I really don’t want to have the hassle of changing over to HTTPS just to install one plugin. It might be good thing to do, eventually. But I need time and space to think about this.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can’t Install’ is closed to new replies.