WordPress.org

Support

Support » Plugins and Hacks » Can't install PHP Grid Lite

Can't install PHP Grid Lite

  • I’ve installed this pluggin both automatically and manually and still can’t get it to work. When I try to activate the plugin I get

    Warning: fopen(../wp-content/plugins/php_grid_lite/conf.php) [function.fopen]: failed to open stream: No such file or directory in /home/location/wp-content/plugins/phpgrid-lite/php_grid_lite.php on line 42
    can’t open file

    Installing manually I couldn’t even get WP to see the pluggin as present. If anyone has gotten this working, I’d appreciate a step by step on how they did it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I just got this same error. I found one answer your this question in this thread.I am still not sure if the Path mentioned is the path from the server or the URL path or the path to a library of some kind.

    Yeah..I got the same error. 🙁

    I got it to activate by changing the path of the conf.php file to the uploads folder instead of plugins.
    But apparently there are other problems. As soon as I went to the phpGrid page I got this:

    Warning: require_once(document/index.html): failed to open stream: No such file or directory in C:\Data\xampplite\htdocs\testsite\wp-content\plugins\phpgrid-lite\php_grid_lite.php on line 72

    The Setting page doesn’t look like the screenshot (it’s missing the dividers) and it doesn’t make much sense to me. I clicked on Add Grid and the screen turned blue like a thickbox but nothing else happened.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't install PHP Grid Lite’ is closed to new replies.