Support » How-To and Troubleshooting » can't insert pictures into posts since 3.5.1 update.

can't insert pictures into posts since 3.5.1 update.

  • Ever since I updated to 3.5.1 I can not insert images into posts or pages. I click on the media button the window pops up but there is no other options no images to choose from or anything. I have uninstalled all plug-ins and it still doesn’t work. I also tried to re-install 3.5.1. please help my page is a photography website and I need to upload images for my business. http://www.sarahanne-photography.com.au

Viewing 15 replies - 1 through 15 (of 24 total)
  • I have have updated to version 3.5.1 i am unable to insert media files into posts but uploads are shown in media library but i cant insert them into post every time i tried i got this errore{ An error occurred in the upload. Please try again later.} so if any 1 can help me it will be great
    i want resolove this issue as soon as posible if any 1 has some idea about this error plz tell

    Moderator Andrew Nevins


    Forum moderator

    I am having the same problem as well. I see lots of people posting this problem, I haven’t seen any answers? I deactivated all plugins, it is not a plugin problem. Media does upload, I can insert it with code and the url, but I can’t insert it or select a featured image from the library and that sort of thing. =(

    Moderator Andrew Nevins


    Forum moderator

    I’m sorry, I thought we weren’t supposed to start a new thread if one already existed for the same issue.

    What sense does it make to create a bunch of different threads for exactly the same problem. I’m also having this problem, but on only one of the dozen or so WP sites I’m working on. I tried everything, too. I deleted all of the plugins, and the only themes installed on this site are TwentyEleven and TwentyTwelve.

    i have recoverd from this erroe there is a suggetion for you all if you are geting the same error you should check the files loacated in the server by using file zila oar any other source if there is any additional or extra file is located you should delete these file recently i have changed my theme and some files were copied in wp admin folder when i deleted these files it fix the issue you should check that is there any additional file cousing the problem or you should study the following php files
    configration php
    new post php
    media php

    I did as you suggested and looked in the wp-admin directory for those three files. The wp-admin directory on my site did not have the files configuration.php or new_post.php, but it did have a media.php file. I deleted that file, but it didn’t seem to make any difference. I still cannot insert an image into a post using the Media Manager.

    I have no idea what I am looking for with those files!! Do I delete anything I see with those names? I am not good at code.

    you dont have to delete these three files just check them or study them are they working properly . you should reinstal wordpress using updates that will recover your media file,

    delete all the plugins and reinstal the wordpress version it may fix the issue

    That’s exactly what I did. I deleted all the plugins, even Hello Dolly, and re-installed 3.5.1. It’s still not working right.



    Forum Moderator

    A link to your site would be relevant – and you may want to try the fix suggested in this thread:


    BTW- per the above, I would not recommend deleting any files unless you know what you are doing.

    Mine turned out to be an issue with my theme.

    amber you are right this issue relates to theme i was using made theme becouse of the interfarence of some plugins my theme wasnt sporting my media i have delated the theme and reinstaled the same theme that started to work denromanchick have you checked your medai file has it recoverd .you should check the word press simple themes it can be helpfull

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘can't insert pictures into posts since 3.5.1 update.’ is closed to new replies.