WordPress.org

Forums

Can't insert media or hyperlinks (11 posts)

  1. JBro325
    Member
    Posted 2 years ago #

    Since updating to 3.5 I cannot upload media or insert hyperlinks. I have flushed my cache and tried deactivating all the plugins without any success. My website is InstantGrativacation.com. Thanks in advance for any help.

  2. florenceoregon
    Member
    Posted 2 years ago #

    You might try contacting the theme creator to see if anyone else with that specific theme is having issues. It might be a theme compatibility issue. Good luck.

  3. florenceoregon
    Member
    Posted 2 years ago #


  4. JBro325
    Member
    Posted 2 years ago #

    Thanks, for the quick response. I reached out to the creator too. It looks like there is an update to the theme. I tried uploading it to the ftp, but it is failing. I am using GoDaddy. Any idea of how to do this?

  5. JBro325
    Member
    Posted 2 years ago #

    Never mind...I figured it out!

  6. rossandjen
    Member
    Posted 2 years ago #

    I am having the same problem, have tried everything and nothing is working, any more ideas?

  7. JBro325
    Member
    Posted 2 years ago #

    I had to upload the update to my theme to my FTP and override the existing theme. From what I have read a lot of themes had problems with the latest WP update.

  8. mperenich
    Member
    Posted 2 years ago #

    I am also having this problem, amongst others since installing 3.5 What's more interesting is that I can't create a hyperlink manually because I can't access my html/ text tab. When I click on it I receive no response.

  9. romy2
    Member
    Posted 2 years ago #

    I am having the same problems as mperenich - any solution yet?

  10. JBro325
    Member
    Posted 2 years ago #

    A lot of themes are not compatible with the 3.5 update. I had to go back to the creator of my theme to get a new version and then I had to manually upload to my ftp.

  11. romy2
    Member
    Posted 2 years ago #

    Thank you - I was hoping I wouldn't have to track down the creator of my website. But at least I know what the problem is.

Topic Closed

This topic has been closed to new replies.

About this Topic