Celestial - Lite
[resolved] Can't insert logo (3 posts)

  1. Runo
    Posted 2 years ago #

    I tried inserting my own logo in the Customize settings for the theme but nothing happens.

    In Site Title & Tagline > "Logo Style" I check the "Your Logo" option then click on the "No Image" to select my logo, it tells me to drop a file on the box or to select a file, but whichever I do, nothing happens.

    It didn't work with Chrome, Firefox and Opera. It only works on Internet Explorer 9, which didn't have the file drop box option.

    It's a fresh WordPress install, the only plugins I have installed are "Fast Secure Contact Form" and "WordPress SEO". Deactivating them didn't help.

    I'm on XAMPP 3.2.1.


  2. Styled Themes
    Theme Author

    Posted 2 years ago #

    I'm not sure what to suggest here. I just tried it on my local test site (also on XAMPP 1.8.3) and I was able to add a custom logo. It sounds like something is preventing that function from working in its current setup/location.

  3. Runo
    Posted 2 years ago #

    I found out the issue was with my PHP configuration, for some reason it was rejecting any file I sent with a "This file exceeds the maximum upload size for this site" message.

    I fixed it by adding these to my php.ini:

    upload_max_filesize = 32M
    post_max_size = 32M

    Thanks for the attention anyway!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic