Support » Fixing WordPress » Can't insert images using latest or previous version of Word Press

  • I have tried everything listed in any of the forums that I can find – removing plugins, switching to a different version of WP, different theme, etc. I still cannot put any images on the pages. Stalls EVERY time. This is frustrating and according to the many, many posts, it’s a long standing issue.
    Anyone out there in WP with a solution?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Have you tried deactivating ALL plugins and using the twentytwelve theme with them all off?

    I did once before, but just tried again and this time it worked. Must have done something wrong before…
    So, does this mean every time I want to add media to the page I have to switch themes, add the media and then switch back?


    Not necessarily, but it says that something is likely wrong with one of your plugins or the theme you are using. You can narrow that down by reversing these steps one by one. What theme is it?

    Flex Squeeze

    You should ask them about this – as commercial themes aren’t supported here. It may also be a plugin – so you could try your theme without any plugins active to see if that works.

    I have the exact same problem and I’m with Customs community. I’ve never had this problem until I updated to the latest wordpress platform. Every time I try to upload it says “An error occurred in the upload. Please try again later.” I don’t want to touch my theme because the last time I did that it wiped everything out and I had to start customizing from scratch. Surely this must be something the wordpress team can fix without us having to take such drastic measures on our end?

    Also I’m a newbie so any coding is out of the question. I don’t even know how to create a child theme yet. All I want to do is freakin upload the feature image for my blog entry which is now three days overdue on account of this problem.

    Thank you for your help!

    what help? Starting your page/theme over from scratch just to add a single image to your post is not a reasonable solution!

    @kruszer – please start your own thread – you aren’t using the same theme –

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can't insert images using latest or previous version of Word Press’ is closed to new replies.