Support » Networking WordPress » Can't increase max upload size beyond 20MB

  • Resolved moose123

    (@moose123)


    Hello,

    Running Multisize 3.2.1.

    I have a user that needs to upload audio files that are about 35MB. In ‘Network Settings > Max upload file size’ I am able to increase this to 20MB but not beyond. If I put 60000k as a value, it still says “Maximum upload file size: 20MB” when he goes to upload media.

    My php.ini file says:

    upload_max_filesize = 32M

    So I’m a bit confused as to how/where to increase upload size for users media.

    Thanks in advance for any suggestions!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Ask your webhost if there’s any setting that would override that?

    I am the webhost :).

    Well, our IT department is, and honestly, there’s not a lot of Linux folks over there.

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Server settings will always override whatever settings are in WP, if the server settings are less.

    I’ve also edited php.ini within my WordPress vhost and WordPress still tells me 20MB. I have no idea where 20MB is coming from. There’s nothing in either WP or in php.ini that has a setting of 20MB.

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    But your host can limit that outside your web account. Ask them.

    Found it! It was set in .htaccess:

    php_value upload_max_filesize 50M
    php_value post_max_size 50M

    Thanks everyone for all the suggestions. Much, much appreciated as always.

    Moose

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can't increase max upload size beyond 20MB’ is closed to new replies.